source: nutchez-0.1/debian/rules @ 94

Last change on this file since 94 was 94, checked in by waue, 15 years ago

0.1-2 fix some bug

  • Property svn:executable set to *
File size: 408 bytes
Line 
1#!/usr/bin/make -f
2export DH_VERBOSE=0
3
4all:
5
6install:
7  dh_testdir
8  dh_testroot
9  dh_install -Xlicense.txt
10  dh_installdocs
11  dh_installchangelogs
12  #dh_installexamples
13  dh_compress
14  dh_fixperms
15  find ./debian/nutchez/ -name ".svn" -type d > svnfolders
16  rm -rf `cat svnfolders`
17  dh_installdeb
18  dh_link
19  dh_gencontrol
20  dh_md5sums
21  dh_builddeb
22
23clean:
24  dh_clean
25
26binary: install
27
28build:
29binary-arch:
30binary-indep:
Note: See TracBrowser for help on using the repository browser.