source: nutchez-0.1/debian/rules @ 66

Last change on this file since 66 was 66, checked in by waue, 15 years ago

NutchEz - an easy way to nutch

  • Property svn:executable set to *
File size: 325 bytes
Line 
1#!/usr/bin/make -f
2export DH_VERBOSE=0
3
4all:
5
6install:
7  dh_testdir
8  dh_testroot
9  dh_install -Xlicense.txt
10  dh_installdocs
11  dh_installchangelogs
12  #dh_installexamples
13  dh_compress
14  dh_fixperms
15  dh_installdeb
16  dh_link
17  dh_gencontrol
18  dh_md5sums
19  dh_builddeb
20
21clean:
22  dh_clean
23
24binary: install
25
26build:
27binary-arch:
28binary-indep:
Note: See TracBrowser for help on using the repository browser.