source:
nutchez-0.1/debian/rules
@
90
Last change on this file since 90 was 66, checked in by waue, 16 years ago | |
---|---|
|
|
File size: 325 bytes |
Rev | Line | |
---|---|---|
[66] | 1 | #!/usr/bin/make -f |
2 | export DH_VERBOSE=0 | |
3 | ||
4 | all: | |
5 | ||
6 | install: | |
7 | dh_testdir | |
8 | dh_testroot | |
9 | dh_install -Xlicense.txt | |
10 | dh_installdocs | |
11 | dh_installchangelogs | |
12 | #dh_installexamples | |
13 | dh_compress | |
14 | dh_fixperms | |
15 | dh_installdeb | |
16 | dh_link | |
17 | dh_gencontrol | |
18 | dh_md5sums | |
19 | dh_builddeb | |
20 | ||
21 | clean: | |
22 | dh_clean | |
23 | ||
24 | binary: install | |
25 | ||
26 | build: | |
27 | binary-arch: | |
28 | binary-indep: |
Note: See TracBrowser
for help on using the repository browser.