source: nutchez-0.1/debian/nutchez.postinst @ 99

Last change on this file since 99 was 94, checked in by waue, 15 years ago

0.1-2 fix some bug

  • Property svn:executable set to *
File size: 321 bytes
RevLine 
[66]1#!/bin/sh
2
3echo "$1"
4
5if [ "$1" != configure ]
6then
7  exit 0
8fi
9
[94]10ln -sf /opt/nutch/bin/nutchez /usr/sbin/
11ln -sf /opt/nutch/bin/nutchez-func.sh /usr/sbin/
[68]12
[94]13show_message(){
14  cat /etc/nutch/README
[66]15}
[94]16show_old_message() {
[68]17  echo "You can use the instruction : \" nutchez\" to easyly use nutch"
18  echo "Enjoy"
19}
[66]20show_message
Note: See TracBrowser for help on using the repository browser.