source: nutchez-0.1/debian/nutchez.postinst @ 100

Last change on this file since 100 was 100, checked in by waue, 15 years ago

0.3 v

fix some bug

  • Property svn:executable set to *
File size: 302 bytes
Line 
1#!/bin/sh
2
3echo "$1"
4
5if [ "$1" != configure ]
6then
7  exit 0
8fi
9
10ln -sf /opt/nutchez/nutch/bin/nutchez /usr/bin/
11chmod 777 /opt/nutchez
12
13show_message(){
14  cat /etc/nutch/README
15}
16show_old_message() {
17  echo "You can use the instruction : \" nutchez\" to easyly use nutch"
18  echo "Enjoy"
19}
20show_message
Note: See TracBrowser for help on using the repository browser.