Last change
on this file since 123 was
44,
checked in by jazz, 16 years ago
|
- Debian Package folder which had tested on
debian Etch and Ubuntu Hardy.
- note: Lenny does not have package libg2c0
|
File size:
838 bytes
|
Line | |
---|
1 | #! /bin/sh |
---|
2 | # postinst script for mpich2 |
---|
3 | |
---|
4 | set -e |
---|
5 | |
---|
6 | update-alternatives --install /usr/bin/mpicc mpicc /usr/bin/mpicc.mpich2 50 \ |
---|
7 | --slave /usr/share/man/man1/mpicc.1.gz mpicc.1.gz /usr/share/man/man1/mpicc.mpich2.1.gz \ |
---|
8 | --slave /usr/bin/mpicxx mpicxx /usr/bin/mpicxx.mpich2 \ |
---|
9 | --slave /usr/share/man/man1/mpicxx.1.gz mpicxx.1.gz /usr/share/man/man1/mpicxx.mpich2.1.gz \ |
---|
10 | --slave /usr/bin/mpic++ mpic++ /usr/bin/mpicxx.mpich2 \ |
---|
11 | --slave /usr/share/man/man1/mpic++.1.gz mpic++.1.gz /usr/share/man/man1/mpicxx.mpich2.1.gz \ |
---|
12 | --slave /usr/bin/mpiCC mpiCC /usr/bin/mpicxx.mpich2 \ |
---|
13 | --slave /usr/share/man/man1/mpiCC.1.gz mpiCC.1.gz /usr/share/man/man1/mpicxx.mpich2.1.gz \ |
---|
14 | --slave /usr/bin/mpif77 mpif77 /usr/bin/mpif77.mpich2 \ |
---|
15 | --slave /usr/share/man/man1/mpif77.1.gz mpif77.1.gz /usr/share/man/man1/mpif77.mpich2.1.gz |
---|
16 | |
---|
17 | #DEBHELPER# |
---|
18 | |
---|
19 | exit 0 |
---|
20 | |
---|
Note: See
TracBrowser
for help on using the repository browser.