Last change
on this file since 78 was
44,
checked in by jazz, 16 years ago
|
- Debian Package folder which had tested on
debian Etch and Ubuntu Hardy.
- note: Lenny does not have package libg2c0
|
File size:
637 bytes
|
Line | |
---|
1 | #! /bin/sh |
---|
2 | # postinst script for mpich2-mpd |
---|
3 | |
---|
4 | set -e |
---|
5 | |
---|
6 | update-alternatives --remove mpiexec /usr/bin/mpdroot |
---|
7 | update-alternatives --install /usr/bin/mpiexec mpiexec /usr/bin/mpiexec.py 50 \ |
---|
8 | --slave /usr/share/man/man1/mpiexec.1.gz mpiexec.1.gz /usr/share/man/man1/mpiexec.mpich2.1.gz \ |
---|
9 | --slave /usr/share/man/man1/mpiexec.py.1.gz mpiexec.py.1.gz /usr/share/man/man1/mpiexec.mpich2.1.gz \ |
---|
10 | --slave /usr/bin/mpirun mpirun /usr/bin/mpdrun \ |
---|
11 | --slave /usr/share/man/man1/mpirun.1.gz mpirun.1.gz /usr/share/man/man1/mpdrun.1.gz \ |
---|
12 | --slave /usr/share/man/man1/mpirun.py.1.gz mpirun.py.1.gz /usr/share/man/man1/mpdrun.1.gz |
---|
13 | |
---|
14 | #DEBHELPER# |
---|
15 | |
---|
16 | exit 0 |
---|
17 | |
---|
Note: See
TracBrowser
for help on using the repository browser.