Last change
on this file since 103 was
100,
checked in by waue, 15 years ago
|
0.3 v
fix some bug
|
-
Property svn:executable set to
*
|
File size:
302 bytes
|
Line | |
---|
1 | #!/bin/sh |
---|
2 | |
---|
3 | echo "$1" |
---|
4 | |
---|
5 | if [ "$1" != configure ] |
---|
6 | then |
---|
7 | exit 0 |
---|
8 | fi |
---|
9 | |
---|
10 | ln -sf /opt/nutchez/nutch/bin/nutchez /usr/bin/ |
---|
11 | chmod 777 /opt/nutchez |
---|
12 | |
---|
13 | show_message(){ |
---|
14 | cat /etc/nutch/README |
---|
15 | } |
---|
16 | show_old_message() { |
---|
17 | echo "You can use the instruction : \" nutchez\" to easyly use nutch" |
---|
18 | echo "Enjoy" |
---|
19 | } |
---|
20 | show_message |
---|
Note: See
TracBrowser
for help on using the repository browser.