Last change
on this file since 117 was
100,
checked in by waue, 15 years ago
|
0.3 v
fix some bug
|
-
Property svn:executable set to
*
|
File size:
302 bytes
|
Rev | Line | |
---|
[66] | 1 | #!/bin/sh |
---|
| 2 | |
---|
| 3 | echo "$1" |
---|
| 4 | |
---|
| 5 | if [ "$1" != configure ] |
---|
| 6 | then |
---|
| 7 | exit 0 |
---|
| 8 | fi |
---|
| 9 | |
---|
[100] | 10 | ln -sf /opt/nutchez/nutch/bin/nutchez /usr/bin/ |
---|
| 11 | chmod 777 /opt/nutchez |
---|
[68] | 12 | |
---|
[94] | 13 | show_message(){ |
---|
| 14 | cat /etc/nutch/README |
---|
[66] | 15 | } |
---|
[94] | 16 | show_old_message() { |
---|
[68] | 17 | echo "You can use the instruction : \" nutchez\" to easyly use nutch" |
---|
| 18 | echo "Enjoy" |
---|
| 19 | } |
---|
[66] | 20 | show_message |
---|
Note: See
TracBrowser
for help on using the repository browser.