source: hadoop-0.19.1/debian/rules

Last change on this file was 50, checked in by jazz, 15 years ago
  • Initial unstable package rule for hadoop 0.18.3
  • Property svn:executable set to *
File size: 326 bytes
Line 
1#!/usr/bin/make -f
2
3export DH_VERBOSE=0
4
5all:
6
7install:
8  dh_testdir
9  dh_testroot
10  dh_install -Xlicense.txt
11  dh_installdocs
12  dh_installchangelogs
13  #dh_installexamples
14  dh_compress
15  dh_fixperms
16  dh_installdeb
17  dh_link
18  dh_gencontrol
19  dh_md5sums
20  dh_builddeb
21
22clean:
23  dh_clean
24
25binary: install
26
27build:
28binary-arch:
29binary-indep:
Note: See TracBrowser for help on using the repository browser.